通达信猎庄主力控盘指标公式 主力弃盘指标

来源:中金指南

猎庄主力控盘指标公式怎么看

通达信猎庄主力控盘指标公式 主力弃盘指标

猎庄主力控盘指标,红线代表主力控盘线,白线代表主力弃盘线。主力控盘线上穿主力弃盘线说明有主力控盘股票。

猎庄主力控盘指标公式源码

VAR1:=(CLOSE*2+HIGH+LOW)/4;

VAR2:=EMA(VAR1,13)-EMA(VAR1,34);

VAR3:=EMA(VAR2,5);

主力弃盘: (-2)*(VAR2-VAR3)*3.8;

主力控盘: 2*(VAR2-VAR3)*3.8,COLORRED;

ZL:EMA(主力控盘,2),COLORGREEN;

DRAWICON(LONGCROSS(主力控盘,ZL,0.1),主力控盘-0.05,1),COLORRED;

DRAWICON(LONGCROSS(ZL,主力控盘,0.1),ZL+0.05,2),COLORGREEN;

{以上通达信公式你们学会怎么用了吗,如果你还想了解更多更多通达信公式指标,欢迎及时关注中金指南网}

相关文章