通达信指标公式大全控盘筹码选股公式

来源:中金指南网

指标公式用法

通达信指标公式大全控盘筹码,通过图表形式来分别了解主力控盘力度,以及主力筹码情况、底部资金运作、散户套牢分析。通常以主力控盘力度和底部资金流入上升看多。

指标公式案例

控盘筹码选股公式

控盘筹码选股公式

指标公式源码

N:=21;
散户套牢:(100 * (1 - WINNER(CLOSE))),COLORFFFFFF,LINETHICK3;
STICKLINE((CLOSE > 1),散户套牢,0,0.5,0),COLORFFFFFF;
KDCM:=(100 * WINNER(CLOSE));
主力控盘:KDCM,STICK,COLORAA0033,LINETHICK3;
STICKLINE((CLOSE > 1),KDCM,0,2,1),LINETHICK2,COLORAA0033;
STICKLINE((CLOSE > 1),KDCM,0,2,0),COLOR330000;
STICKLINE((CLOSE > 1),KDCM,0,2,0),COLOR440011;
STICKLINE((CLOSE > 1),KDCM,0,2,0),COLOR550022;
STICKLINE((CLOSE > 1),KDCM,0,2,0),COLOR660033;
STICKLINE((CLOSE > 1),KDCM,0,2,0),COLOR770044;
STICKLINE((CLOSE > 1),KDCM,0,2,0),COLOR880055;
STICKLINE((CLOSE > 1),KDCM,0,2,0),COLOR990066;
DDCM:=EMA((100 * WINNER(CLOSE)),13);
STICKLINE(((CLOSE >1) AND (DDCM < KDCM)),KDCM,DDCM,4,1),LINETHICK2,COLORAA0033;{浅蓝色}
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,2,0),COLORFF0000;{蓝色}
{STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,2,0),COLOR11FF00;}{绿色}
{STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,2,0),COLOR33FF00;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,2,0),COLOR44FF00;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,2,0),COLOR55FF00;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,2,0),COLOR66FF00;}
DRAWICON((KDCM < 2),0,10);
VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR2:=2*ABS(VAR1);
底部资金: IF(VAR1<0,VAR2,0),COLOR00FFFF, LINESTICK;
获利平均值:=MA(COST(99),5);
获利99:=MA(COST(80),5);
获利80:=MA(CLOSE,5);
均线5日:=MA(COST(20),5);
获利20:=MA(COST(1),5);
获利1:=(((获利平均值 - 获利99) / 获利99) * 100);
A1:=(((获利99-均线5日)/均线5日)*100);
TJ:=CROSS(((CLOSE>1) AND (DDCM<KDCM)),0.1);

指标公式动态翻译

N赋值:21
输出散户套牢:(100 * (1 - 以收盘价计算的获利盘比例)),COLORFFFFFF,线宽为3
当满足条件(收盘价>1)时,在散户套牢和0位置之间画柱状线,宽度为0.5,0不为0则画空心柱.,COLORFFFFFF
KDCM赋值:(100 * 以收盘价计算的获利盘比例)
输出主力控盘:KDCM,STICK,COLORAA0033,线宽为3
当满足条件(收盘价>1)时,在KDCM和0位置之间画柱状线,宽度为2,1不为0则画空心柱.,线宽为2,COLORAA0033
当满足条件(收盘价>1)时,在KDCM和0位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR330000
当满足条件(收盘价>1)时,在KDCM和0位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR440011
当满足条件(收盘价>1)时,在KDCM和0位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR550022
当满足条件(收盘价>1)时,在KDCM和0位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR660033
当满足条件(收盘价>1)时,在KDCM和0位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR770044
当满足条件(收盘价>1)时,在KDCM和0位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR880055
当满足条件(收盘价>1)时,在KDCM和0位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR990066
DDCM赋值:(100*以收盘价计算的获利盘比例)的13日指数移动平均
当满足条件((收盘价>1)AND(DDCM<KDCM))时,在KDCM和DDCM位置之间画柱状线,宽度为4,1不为0则画空心柱.,线宽为2,COLORAA0033
当满足条件((收盘价>1)AND(DDCM<KDCM))时,在KDCM和DDCM位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLORFF0000
当满足条件(KDCM<2)时,在0位置画10号图标
VAR1赋值:100*(收盘价-34日内收盘价的最低值)/(34日内最高价的最高值-34日内最低价的最低值)的5日简单移动平均-20
VAR2赋值:2*VAR1的绝对值
输出底部资金: 如果VAR1<0,返回VAR2,否则返回0,COLOR00FFFF, LINESTICK
获利平均值赋值:获利盘为99%的成本分布的5日简单移动平均
获利99赋值:获利盘为80%的成本分布的5日简单移动平均
获利80赋值:收盘价的5日简单移动平均
均线5日赋值:获利盘为20%的成本分布的5日简单移动平均
获利20赋值:获利盘为1%的成本分布的5日简单移动平均
获利1赋值:(((获利平均值 - 获利99) / 获利99) * 100)
A1赋值:(((获利99-均线5日)/均线5日)*100)
TJ赋值:((收盘价>1)AND(DDCM<KDCM))上穿0.1

控盘筹码选股公式用法学会了吗,中金指南网提供更多优质的通达信、同花顺指标公式,欢迎持续关注中金指南网。

相关文章